Whether PHP SDK for Php 5.3 version is available?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Wthether PHP SDK for Php 5.3 version is available?
Photo of Ramkumar P

Ramkumar P

  • 70 Points

Posted 3 years ago

  • 1
Photo of John Wang

John Wang, Official Rep

  • 5,632 Points 5k badge 2x thumb
The RingCentral PHP SDK supports PHP 5.3 and above.

The SDK is available here:
The tests are validated for 5.3 on Travis CI:
(Edited)