Dynamics v9 Plugin Support?

  • 1
  • Question
  • Updated 1 month ago
Can anyone verify that the Dynamics plugin works with Dynamics 9?  I've been told it works with "Dynamics 2016 and above" - but since this is a new version of Dynamics (and, incidentally, one Microsoft is not giving us an option about updating to), it would nice to have some validation that the plugin will continue to function.
Photo of Avery Lewis

Avery Lewis

  • 70 Points

Posted 1 month ago

  • 1

Be the first to post a reply!